Age of Empires 3 »
Comparatif rendu Age of Empires 3
1

Forums de discussion
Age of Empires 3
AoE III Stratégies

Salut,

Comme l´attestaient les screens d´Age of Empires 3, beaucoup pensaient qu´il faudrait une bête de course pour le faire tourner correctement. Je pense à ce propos que nous en étions tellement convaincus, que bon nombre ont été relativement surpris de le voir tourner même sur de faibles configurations.

Toutefois cette adaptation sur des configurations modestes affectent bien évidemment les performances graphiques du jeu. A titre comparatif je vous propose que ceux qui le peuvent postent une illustration de la capitale espagnole. Celle que j´ai choisi correspond au manufacturing plan. J´ai préféré prendre celle-ci à titre de témoin car il s´agit d´une image facilement reproductible par tout le monde (via le paramétrage du deck). Une autre raison de ce choix est qu´il s´agit de l´une des plus récente publication d´images provenant d´ES à savoir :
http://empireearth.free.fr/aoe-iii/77.jpg

NB : Vous remarquerez que sur ce screen figurent des lampadaires absents sur la démo d´Age of Empires 3 .

L´objectif de ce topic est d´indiquer votre config et les réglages dans Age of Empires 3 pour obtenir cette qualité de rendu. Ainsi nous pourrons mesurer l´impact d´une bonne carte graphique en comparaison à une plus ancienne.

Lien à consulter également :
http://www.wgpower.net/forum/age-of-empires-3/comparatif-pour-empires-25_13805_1.html


@ plus
WG_RavAge
Je commence avec un premier screen de la démo age of empires 3 :
http://empireearth.free.fr/aoe-iii/home-city.jpg

Configuration matérielle :
Processeur Atlhon XP 1900+
Mémoire : 512 Mo DDR
Carte graphique : ATI Radeon 8500 / 128 DDR

Réglages du jeu :
Résolution 1280*1024 - 16 bits
Anti-alias : High
Shader quality : medium
Shadow quality : Low

Water reflection : Yes
Bloom effect : Yes

High poly models : Yes
Terrain details objects : Yes
Particle quality : Normal
Salut,

A mon tour :] http://img251.imageshack.us/img251/364/aoe34yz.jpg

Configuration matérielle :
Processeur Atlhon XP 1900+
Mémoire : 512 Mo DDR
Carte graphique : ATI Radeon 8500 / 128 DDR

Réglages du jeu :
Résolution 1280*1024 - 32 bits
Anti-alias : High
Shader quality : Very High
Shadow quality : High

Water reflection : Yes
Bloom effect : Yes

High poly models : Yes
Terrain details objects : Yes
Particle quality : Normal


Le screenshot

Configuration matérielle :

Processeur PIV 2.4Go
Mémoire : 1 Go DDR
Carte graphique : GeForce 6800 GT

Réglages du jeu :
Résolution 1280*1024 - 32 bits
Anti-alias : High
Shader quality : very high
Shadow quality : high

Water reflection : Yes
Bloom effect : Yes

High poly models : Yes
Terrain details objects : Yes
Particle quality : Normal

(c´est marrant avec un navigateur à onglet on peut passer d´un screen à l´autre et voir les différences ^^)
Le screen :

http://img177.imageshack.us/my.php?image=1152aoe337xj.jpg


Configuration matérielle :

Processeur Atlhon 64 3500+
Mémoire : 1Go DDR
Carte graphique : Nvidia Gforce 6600 Gt 128

Réglages du jeu :
Résolution 1152*864 - 32 bits
Anti-alias : High
Shader quality : Very High
Shadow quality : High

Water reflection : Yes
Bloom effect : Yes

High poly models : Yes
Terrain details objects : Yes
Particle quality : Normal
Essayez de prendre une vue de la factory pour qu´on puisse comparer parfaitement
Même si bon, les trois dernières personnes ont mis la même config donc à priori c´est la même chose ^^
Configuration matérielle :
Processeur Atlhon XP 2800+
Mémoire : 1,25 Go DDR
Carte graphique : Radeon Hercules 9800 Pro / 128 DDR

Réglages du jeu :
Résolution 1600x1200 ou 1280x1024
V-Sync : On
Anti-alias : High
Shader quality : Very High
Shadow quality : High

Water reflection : Yes
Bloom effect : Yes

High poly models : Yes
Terrain details objects : Yes
Particle quality : Normal
Nouveau screen cette fois qui se rapproche beaucoup de celui de ES :
http://img397.imageshack.us/my.php?image=ghggjjg5ev.jpg

Autres images "ingame" obtenue avec cette config (là en revanche le résultat est moins probant) : http://img330.imageshack.us/img330/6652/demoimageaoe3120kd.jpg
http://img369.imageshack.us/img369/6684/demoimageaoe3157wz.jpg

Configuration :
2.8Ghz
1Go de ram
Nvidea geforce 6200
Résolution en 1024*768

Je n´ai pas les spécifications détaillées pour les réglages de la démo d´Age of Empires ayant servis pour ces screens .
Le screen :

In game
http://img366.imageshack.us/img366/7640/aoe38zv.jpg

Capitale Espagnole
http://img361.imageshack.us/img361/2518/aoe336yf.jpg

configuration:

Processeur : P4--2.8 Ghz
Mémoire vive :512 de ram
Carte graphique : gforce 4200 (en atendant ma gforce 5700 en réparation )


configuration jeu :

Vidéo Résolution : 1024*768
Bit : 32
Refresh : 75
vsync : non
anty-alias : high
shader quality : medium
shadow quality : high

Water refletion : yes
Bloom effect : yes

High poly models : yes
Terrain details objects : yes
Particle quality : low

le screen en jpg
http://img372.imageshack.us/img372/7243/aoe3espagne3in.jpg

Configuration matérielle :
Carte mère INTEL
Processeur PIV 2.4Go
Mémoire : 1 Go DDR
Carte graphique : GeForce 5200

Réglages du jeu :
Résolution 1024*768 - 32 bits
Refresh rate 60
Anti-alias : off
Shader quality : high
Shadow quality : high

Water reflection : Yes
Bloom effect : Yes

High poly models : Yes
Terrain details objects : Yes
Particle quality : high