Dawn of War »
Bug entité au lancement
1

Forums de discussion
Dawn of War
DoW strategies
Mods Dow

Bonjour

j´ai un bug qui me fout assez la rage sur ma map...
j´ai fait une map pour winter assaut et il se trouve que j´ai maintenant des erreurs d´entités au démarrage de l´éditeur (alors que ça marchait bien il y a encore 5min super...)

les entités concerne winter assaut, donc j´aimerais savoir comment réparer ça, voilà une capture pour vous montrer le truc

http://imageshack.us/photo/my-images/684/bugtp.jpg/

merci


Problème résolu, j´avais le modtools v 1.41 (pour le jeu original) et j´ai installé le dcmodtools 1.2 (pour dark crusade donc) et ça marche très bien maintenant.

c´est ce dernier qu´il faut utiliser du coup, je le précise au cas ou quelqu´un tombe sur le même problème que moi.
Merci pour ta contribution au forum Neophus!

Il est vrai que la section DoW a perdu beaucoup d´activité et que par conséquent les réponse aux topics se font rares car la communauté est réduite donc probablement moins apte à connaitre les réponses à tes problèmes. Mais n´hésite pas à poster ici car bien que réduite, la communauté DoW est toujours présente.

Amicalement
Oui j´avais remarqué ça et c´est dommage ça reste un bon jeu je trouve, c´est pour ça d´ailleurs que je me suis rabattu sur le forum officiel de relic, mais je consulte tout de même celui ci de temps en temps pour répondre à ceux qui s´en donne la peine.
Je posterais des screens de ma map bientôt histoire de aussi.
Merci de ton implication et de ton investissement, n´hésite pas à participer et à nous montrer tes exploits avec l´éditeur de cartes, ce sera toujours un plaisir ! N´hésite pas non plus à participer aux autres forums, si tu en trouves l´intérêt !

Bon surf sur la communauté War Gamers !
merci, mais il n´y a que ce jeu là auquel je m´intéresse actuellement, puis je suis assez prit par mon travail donc je ne peux faire + :)