Dawn of War »
Probleme avec 7
1

Forums de discussion
Dawn of War
DoW strategies
Mods Dow

Salut tout le monde voila étant un grand fan de 40.000 durant mon adolescence j´ai décider d´aquérir D.O.W.Je télécharge via Steam la démo,tout marche niquel.
J´achète la version platinum (toujours par le biais de steam) et lorque je lance le jeu ca merde.La première image apparait (THQ) ensuite ca plante,retour sous windows avec comme message d´erreur warhammer 40000 a cessé de fonctionner.
J´ai essayer d´executer en tant qu´admin mais rien y fait , le jeu plante au bout de 2 secondes.Je précise que je suis sous 7 et que j ai un peu plus de la config requise pour faire fonctionner le jeu (en meme temps si la demo fonctionnait...).
Help me svp j´ ai envie de saigner le jeu .Merci d´avance pour vos reponses et le temps consacrés. voici le rapport d´erreur:
Signature du problème :
Nom d?événement de problème:BEX
Nom de l?application:W40k.exe
Version de l?application:1.4.0.0
Horodatage de l?application:44e24c10
Nom du module par défaut:Steam.dll_unloaded
Version du module par défaut:0.0.0.0
Horodateur du module par défaut:4ee6928e
Décalage de l?exception:301f3712
Code de l?exception:c0000005
Données d?exception:00000008
Version du système:6.1.7600.2.0.0.768.3
Identificateur de paramètres régionaux:1036
Information supplémentaire n° 1:0f31
Information supplémentaire n° 2:0f3137665bbf0bb676c8a16f3fa76e52
Information supplémentaire n° 3:d451
Information supplémentaire n° 4:d4517beb45ea3fc7e5038abd22d24342
Et tu as essayer de désinstaller et réinstaller ?
Oui j ai reinstaller le jeu mais rien y fait.Je comprend plus rien , j´ai essayé en mettant les pilotes de ma graphique a jour proposé par windows dans le gestionnaire de périph et la,miracle,le jeu marche;Je commence la campagne,aucun soucis,je quitte le jeu,je le relance une demie heure plus tard et la rebellotte meme probleme.Je n´y connais pas grand chose en informatique c´est pour cela que je sollicite votre aide.Je vous remercie d´avance.


Edit de WG_Grizoux le 24 Janvier 2012 - 22:47 : Un effort considérable est à faire sur l´orthographe et sur la syntaxe ! Merci de vous conformer à la Charte du forum !

essaie les patches 1.1 et 1.2 mais ta version platinium est en 1.4 et donc, apparemment tu n´en aurais pas besoin. Sinon, il peut s´agir de ta RAM qui est trop encombré par Internet que tu as laissé ouvert ou des widgets qui pullulent dans les derniers versions de Windows...