Forum du portail »
Mise à jour des scripts de publication
1

Forums de discussion
Forum du portail

Bonjour,

Je vous informe d´une assez grosse mise à jour sur le wiki pour l´interface de publication. Niveau fonctionnalités, elles restent identiques il s´agissait simplement de correctifs pour les compatibilités entre navigateurs. En fait ce qui m´a motivé est que je viens enfin de changer de PC pour du Seven, et hélas j´ai constaté des incompatibilités avec IE 9... Par conséquent je tâche de les traiter mais il me reste encore pas mal de boulot.

Néanmoins si vous relevez des bugs sur la pubication dans le wiki, je suis preneur.

Bonne fin de semaine à tous
first !

lors de publications sur le wiki ls "+" ne sont pas pris en compte


Bug des "+" est corrigé pour la publication sur le wiki.
J´ai également corrigé le problème d´incompatibilité avec Internet Explorer 9.
Je suis sous Chrome et quand je veux laisser un espace entres deux paragraphes je dois appuyer trois fois sur enter.

Une fois pour revenir à la ligne. Une deuxième fois pour laisser une ligne vide(qui disparaîtra à la publication) et une dernière fois pour laisser une autre ligne vide(qui restera à la publication)

Avant d´appuyer sur valider j´ai néanmoins tous les sauts à la lignes. Et du coup j´ai l´impression de poster un texte bien aéré et tout mais à la publication il est tout ratatiné.
Salut,

Je viens de tester à l´instant sous Chrome 15.0.874 avec OS Windows XP et cela fonctionne. Parles-tu bien de l´interface de publication du wiki ou bien du forum v4 ? En effet pour le moment je ne débugue que celle du wiki qui est amenée à devenir celle du prochain forum.
Oublié de préciser désolé. Pour publier sur le forum (en V.4 donc)