Forum technique »
BUG Report - Forum v5
1 2 3 4 5

Forums de discussion
Forum technique
FAQ

La chat box elle est cassé ?

Ça fait p-e 1 mois que je lis le même message de Pilou dessus, j'ai essayé d'y poster quelque chose et ça n'a pas bougé ???
Salut,

Il semble en effet qu'il y ait un bug...
Hélas ayant crashé mon serveur local je n'ai pour le moment pas pu investiger pour le moment.
Je ne pense pas qu'il y ait d'urgence de toute manière. Juste un petit bug repport =)
Citation de Skefrep : (cité via le message du 21/10/2013 - 20:09)
« Tiens, j'ai un petit bug avec des auteurs qui ne s'affichent pas dans la liste des topics (Dawnx et Llykuld) :

Bug liste forums

(Firefox 24 sous Linux Mint 14)



»

Je remonte ce bug, j'ai un peu mieux cerné le cas de bug. Cela arrive lorsque l'on édite un message. Il faut encore que je vérifie s'il s'agit uniquement du dernier message.
Hello Ravage, 

serait-il possible de réparer le chatbox sur l'accueil des forums?
Je n'y prétais plus attention, mais je vois que ça fait plusieurs mois qu'elle ne fonctionne plus. Je pense que ça pourrait être sympa de recommencer à spammer dessus :)
Bonjour Swiss,

Ok merci du rappel, en effet il y a quelques mois mon serveur était HS et je ne pouvais donc plus tester mes correctifs.
C'est désormais réglé donc je vais y jeter un oeil :) ...
Bon pour le moment je ne parviens pas à reproduire le bug de la chat box sur mon serveur. Tout parait fonctionner cependant je teste avec une base de données différente de celle du site. J'ai donc lancé une synchronisation des données afin de tester avec les mêmes données.
 
En contrepartie j'ai regardé le bug sur l'affichage de la dernière publication (auteur + horaire) de la page principale du forum. C'est bon, il est corrigé.
De nouveau je viens de tester la chatbox sur mon serveur avec cette fois-ci toutes les données à jour...
Hélas cela fonctionne et par conséquent ça ne m'aide pas à identifier la cause du problème sur le site.
Bref retour au point de départ pour l'analyse.
C'est bon j'ai résolu le problème de la chat-box, apparemment un des fichiers sur le serveur pour la gestion des caractères spéciaux n'était pas à jour ce qui impliquait une erreur lors de la publication.
Beau boulot, merci Rav'
Thanks Rav'
Nice ! Merci beaucoup RavAge.